Hard Factory Reset

Rachio 3 has never worked. I had an open ticket for first weeks. sent wiring photos. was told by tech support that wiring was fine. asked to check my zone controllers. I did. They will work manually. I hired and irrigation professional. He could not get it to function. The Rahio controller would appear to move through the zones, but nothing would happen. Out of frustration he reinstalled my original controller and everything works perfectly. I have tried several times to perform a hard factory reset both through the app and manually by pressing the stop button to no avail. Currently the entire light bar is blue. I can not get anything more out of it. I opened a trouble ticket June 24th 2019 ticket # 650595. I have received no response.

1 Like

SO sorry about the awful experience, @ttiller! Sent a note to the team to get this sovled ASAP!

I have a similar issue, my Gen 3 works manually, but when my schedule runs it never triggers the valve but everything looks good in software also the history shows everything is good.

Hey @srs32 ! Have you reached out to our support team for some deeper troubleshooting?

And to clarify (@srs32) - the sprinklers go off when you use Quick Run or the on-unit buttons, but aren’t working for your scheduled runs?

Hi, I did start a ticket but haven’t heard back. The sprinklers are only triggered by manually pressing buttons on controller. The schedule doesn’t trigger it, but it shows in history that it did, no errors.

1 Like

Can you send me your ticket number so I can ping the team?

Ticket #831702

1 Like

Will ping the team, Thanks @srs32!


Hi I haven’t heard from tech support as of yet. Any answers? It has been 90+ degrees for 4 day s now I have to swap it out to save my lawn.

Hey @srs32! Just responded to your message but I confirmed with our team that a response was sent at 1pm yesterday!

Update: Tech support found master valve Wired but not enabled in software which is why it worked manually but wasn’t triggering from app. Thanks!