Gen2 won’t connect to cloud during setup


#1

My Gen 2 has been operational for quite some time. This morning I received a notification that my Gen 2 controller was offline. I verified it via my mobile app, I have spent several hours attempting to bring it back online.
I tried all the online troubleshooting techniques. I even, very relunctly, deleted the device. I was able to get the controller to connect to my wifi. The controller lights stop at “3” blinking. My mobile app in setup indicates it could not connect to the cloud. I tried this several times.
My wifi and router have not been changed. It was operational.


#2

Hi @radiodaveaz-
I am sorry to hear your controller is giving you issues getting reconnected! I see you are currently working with Jared on our support team to get this issue resolved. He is an expert in wifi troubleshooting, so I can assure you that you are in good hands! If there is anything else we can do please let me know. Looking forward to getting you back up and running!
McKynzee :rachio: