Gen2 doesn't work with AT&T Uverse


#1

I got a new Gen2. I spent i don’t know how long trying to get this thing to connect. I finally called support. After an hour, the support guy tells me he doesn’t know what else to try.

I guess my only option is to send this thing back. I’ve tried resetting numerous times. No clue. It gets all the way to waiting to connect to the cloud, then fails.

Very frustrating.


#2

@wright1997, I’m disappointed to hear that; that is not an acceptable resolution. I’ll be reviewing your ticket/call to see what troubleshooting was performed.

Do you know the light code the controller is telling us? This should direct us in the troubleshooting to perform moving forward.


#3

@wright1997, found your ticket. I’ll give you a call.


#4

Our policy is no controller left behind. We will get to the bottom of this :wink:

Thanks for your patience in working with our team.

:cheers:


#5

SO, I must say I’m impressed. Not long after my post, Emil tracked me down. He worked through some additional testing and we found that the setup worked using an IOS device. I certainly appreciate Emil for reaching out to help me get this thing working.

Nice job!


#6

@wright1997, happy to help! Hope you’re enjoying your controller :smile:


#7

Maybe your WiFi is 5 ghz, and the rachio only supports the 2.3. The iPhone does support 5 ghz WiFi.