GEN II Installation problems


#1

I have the same problem that many have posted before me. I installed it today [had Rainbird controller] and none of my 11 zones got activated. What should I do??


#2

@omarfetouh - Some people that watch this forum are great at troubleshooting, but there isn’t anything for them to shoot at.

Is there a picture of the wiring connections to the Rachio that can be uploaded?

If there is a picture of the wiring on the former Rainbird controller, attach it.

Is a rain sensor installed? If so, has it rained recently or has the system be tried without the rain sensor connected?

Does this installation use a master pump?

Is the water turned on to the sprinkler system?

What light(s) are lit on the face of the Rachio?

Was the Rainbird setup run right before converting over to Rachio so that it was in a known working configuration?

You can also call into Rachio support and ask for wiring help - I understand they are magicians at getting wiring problems figured out, solved and the Rachio working.


#3

@omarfetouh, welcome to the Rachio community! Thanks for reaching out. I took a quick look at your device logs and we’re not getting proper electrical current to your zone valves. This usually indicates a wiring error. Looks like you opened a support ticket and have some questions about your rain sensor as well. If you can send us a few photos of your wiring (and any old wiring photos you have available), we should be able to sort out the issue you’re experiencing pretty quickly.