Gen 3 Setup, No power

Just started setting up my Rachio Gen 3, but nothing happens when I plug it in. I’ve fiddled with the plug-in, tested the receptacle for power and tried a different receptacle all together. No luck. Any ideas? Has anyone else had this issue during setup? I’m wondering if I got a dud.

1 Like

I don’t know what happened, but I messed with the power cord coming out of the transformer one more time and it lit up. Here’s to hoping it stays online.

If you continue to have power adapter issues (or any unit issues) we can expedite a replacement power adapter (or unit).

:cheers:

Thanks. I’ll do that if it power cycles a lot.

Hi Franz - I’m having the very same issue. Outlet tests fine - could it be the power unit? Any other ways to test?

@parkwill - the power supply should put out 24 VAC. If you have access to a volt meter can you measure the voltage potential between the different parts of the plug. If you need to cheat, I’ve seen people use a safety pin to pierce the wire on the cable instead of the testing the plug (inside the barrel can be tough to get a contact). Of course one should tape up or seal up the hole left when the safety pin is removed from the wire.

1 Like

I have the exact same problem. I have connected and disconnected several times and no power. I think I will go back to home depot and exchange for another

Hey @BM99 !

I would definitely recommend exchanging - can you let me know which Home Depot you purchased from? Feel free to shoot it over via DM if you don’t want to share publicly :slight_smile:

Thanks!

Can I have one shipped out? I’m having this issue again if I power cycle for any reason, it is really hard to get back up and running.

I upgraded to a gen 3 Rachio controller from WeatherTrak but it has never powered up. I have received a replacement controller , I have tried to replace power adapters to no avail. I have tested it on multiple 110v power outlets but it doesn’t turn on. What am I doing wrong ?