Gen 3 Setup and working, but suddenly won't run any zones


#1

I setup my new Gen 3 without a hitch and was pleased to see my zones working perfectly. Now I can’t get any zones to run. Tried to run a quick run and even tried testing the zones again. App acts like it’s running, but it won’t. Tried a factory reset and I still can’t get it to work. I’m stumped.


#2

You should double check the wiring, common wire / valve wires. If you post a picture of how your controller is wired maybe we can help.


#3

Thanks. I just uploaded a pic. The wire placement has been untouched since it was working correctly. It just suddenly stopped responding.


#4

Can you try a power cycle?


#5

So you have a master valve or pump connected. When you activate a zone do you hear the master valve or pump doing something? I know you said that it was working before, but are you sure the white wire connected to the terminal 1 is not the common? Usually the white is the common cable ( it will depend of the installer ) just double checking.

BTW: I’m an LCN fan too :slight_smile:


#6

I’ll give it a go. Is that where I unplug the power for 30 seconds and plug back in?


#7

Yes good eye. Unfortunately the red is my common and my white is actually zone 1. LCN makes it look easy! :slight_smile:


#8

Try @franz recommendation to see if this fix your issue since it was working before. If not you can test a little more deeper with a volt-meter.