Gen 3 pause issue

Hi Ive had a gen 3 rachio for a few months, I love it, but I am having an issue with the pause feature. Whenever I am in the middle of watering a zone and I hit pause, the zone pauses for the requested duration, but when it starts again, it begins the paused zone from the beginning. So when I pause a zone 30 minutes into a 1hr water it will start all over and water for an hour and a half.

Any ideas? Running the latest app.


@Jessecurreri I will have the engineering team review your account and let you know what we find.


Ran into this the one time I’ve used the pause feature too. On manual resume, it starts the zone from the beginning.

That’s interesting, I always do a manual unpause because 15 minutes is too long, maybe I should try and let it run out on it’s own. Give it a try tomorrow.

Nope, let it run the full duration on the pause and it still started from the beginning.

@franz any update? I’m pausing every day because I take a shower during the watering,I had to cut the zone run time to accommodate

@Jessecurreri Thanks for following up. The team is still investigating this issue. As soon as we have identified the root of the issue I will let you know. Thank you for your patience.


I have this issue also (resumes from the beginning). I let the dog out in the backyard and pause so that she will go down from the porch and do her business.

My circumvention until fixed is to use the slider to shorten the time after I have done the restart.

1 Like

@Jessecurreri @pkoss455,

After resuming from a pause, I understand that the remote is indicating a longer than expected run time. If possible, would you be able to test letting the schedule run unaltered after resume? I would like to confirm whether or not the schedule would only run for it’s original duration, despite what the time remaining indicates.

I suspect this may be an issue with the Remote UI and not the watering duration itself.

We appreciate your patience while we continue to troubleshoot this problem!

1 Like


Hi Mitchell,

I will try when I get home, maybe it’s actually stopping on time but just graphically shows it wrong.


If Mitchell does not get it done, then I’ll try it in the morning when the schedule is supposed to run before dawn.

@mitchell I ran a test today. Paused my scheduled run with exactly 10 minutes left in the timer. I let the 15 minute pause run itself out as scheduled but the zone continued to water for more than 10 minutes after the pause. I let it run for 20 minutes (10 extra minutes) before I gave up and just skipped to the next zone. This does not seem to be a graphical issue.


@mitchell Now it seems when I pause a zone and it resumes on it’s own it starts the previous zone from the beginning. Then I have to manually click next to go back to the current zone and it still starts from 0.

Thanks for the update Jesse, I’ve forwarded your latest details to the investigating team. We’ve had difficulty in replicating the issue in-house, but your most recent experience may provide new data.

1 Like

@mitchell if you guys can’t replicate the issue what are my troubleshooting options at this point. This is becoming an annoyance.

@Jessecurreri I’ve sent you a private message with more information! Apologies for the inconvenience.

1 Like

Well it’s over a year since this Gen 3 Pause issue was posted, and my setup does the same thing. My fixed schedule program has 4 zones in one of the groups ,and if the (for instance) has a few minutes remaining of the 30 minutes in that zone and I pause it long enough to take my dogs out in the next zone’s area ( lets say a 15 minute pause) so we won’t get watered on, if I either let the pause time run out or manually hit the “resume”, when that zone comes back on, it starts up again from the beginning and will run the 30 minute time again instead of from where I paused it at. Only way to avoid that is to click on the next zone symbol. :grinning: Is this still being looked into.