Gen 3 newbie cannot connect to orbi

Hi guys, I am stuck at a new install, “We could not find your Rachio”. I am running an orbi network setup, 2.4/5Ghz. I am wondering if the problem is due to automatic network switching in the orbi. I looked through the forums, no love, only the PM’ed (private) answers (maybe I should go through tech support, but it is after hours here now). Downloaded Routethis, but that needs to be done via tech support as well, it looks like.

I used the orbi app to ensure both phone and rachio were on same network (2.4 GHz), and the rachio did get assigned an IP, showed up on network, but “We could not find your Rachio”.

Surely some of you have successfully set this up on an orbi network. Any tips? Been at this a few hours now, ready to ship it back…

Thanks in advance

Oh yes, forgot to mention, I disconnected my 1 satellite orbi, just in case that was part of the problem. No luck.

If you are using Android, sometime iOs can have better luck.

Also, are you able to create a dedicated guest network (preferable single band) to test with?

If you provide the generated code from this I can have the engineering team review your network.


Ok thanks I set up a dedicated 2.4 ghz network, ran routethis, here is the log: MXP48W7Q

Thanks so much, I really don’t want to have to return it!


And I am using an iPhone.

RouteThis is showing a firewall. Do you have one running that can either disable for the controller or open more ports?



OK I port forwarded port 53 (port forwarded, NOT port triggered, correct?), and created a static IP address for the rachio. Still no luck. Here is the current Routethis info: MXP48W7Q

Thanks again

It’s usually these complex and rule based networks that trip up the controller.

Is there any way to create a guest network that doesn’t have these restrictions for the controller?

When customers start to perform their own networking I need to bow out since I can’t see the whole picture versus a vanilla configuration and can’t help with troubleshooting. Our might be able to help but it could take awhile before they can assist with detailed networking help.


OK thanks franz, but I will give another shot at a guest network, let me get back to you.

I can’t offer solutions to your issues but I can tell you that I have an Orbi setup with 1 satellite, and had no trouble setting up the Rachio controller. Wish I was more tech savvy, but just wanted to assure you that, at least in some applications, the Orbi-Rachio combo is compatible. Good luck!

Thanks so much all. I ended calling customer support, problem was with firmware, quick fix, all good now!

1 Like

Can you explain the solution a little better for future folks reading this post? Thanks!


Hi all,

I called in to the support line, spoke with Meghan. We started from scratch, resetting and proceeding. My error was after 3 full bars, with the 4th flashing. She indicated that it would be a simple fix, related to firmware. Total phone time under 10 mins, wait time about 5 mins. Worked perfectly!

OK, do you know if she had to send firmware or just having you start the process over fixed it?



Not sure. Seemed awfully quick for a firmware update, but I guess that’s probably what she did in retrospect.

I too have an Orbi with one sat unit. I used the 5ghz radio and the default channel. I also paired it up to my Orbi before install to avoid range issues. Then when I installed it in the far corner of my garage, it started up fine.

I made sure to create an IP reserve for it.

I use Fing box to check signal strength, etc.

You should not have to use port forwarding.

Yap Flapper

1 Like

Thanks so much for that, you are correct, no port forwarding needed in the end

Glad you got it working. I love mine.

1 Like

Very interesting considering that the 3 can read both networks. I have an Orbi RBK33 and it connected without an issue however, I have a satellite 10ft away in my garage.

1 Like