Gen 3 - Controller Offline

Had my Gen3 for almost a year. Worked great the whole time. I noticed my grass started looking weak (Texas - over 100 degrees) and realized that my Gen3 has been offline since 6/26.
Blinking solid white then red.
Thus far i have:

  • Restarted Controller
  • Hard reset of controller by pressing stop till light bar filled up. Nothing happened afterwards, it just went back to blinking white & red.
  • Tried re-connecting wifi - white and red…then green & yellow for a few secs…then back to white and red. Will not connect to wifi. Tried using my iphone 11, Galaxy note 8, 2nd gen ipad (software too old, couldn’t log in). Once i select wifi and enter pwd, it says error has occurred.
  • Tried connecting to rachio network via windows laptop to install .bat file. Windows is unable to connect to rachio wifi.
  • Made sure router + switch + AP was up to date
  • created separate 2G network - still wont connect
  • Ran “Routethishelps”. Code = 9RWSFEFN

Quite frustrating. Can someone pls help. My yard is too big to manually water & i need this up asap.
Thanks in advance.