Gen 2 Schedules not working after Winter


#1

I’ve had the Gen 2 Model since last year - it worked fine, schedules ran great. I put it in standby mode over winter. Then it got disconnected from the network when I had some network level changes to equipment in the house over winter.

Last year I had only the Netgear R7000 running, and it connected and worked fine - different SSIDs for 2.4GHz and 5GHz wireless networks. This winter I added a Unifi AC Pro and set the SSID there to be the same as the 2.4GHz wireless network. I had trouble getting the rachio connected, but after a couple tries it finally did. I attributed that to a change in the Router/WIFI AP placement - i moved it to the basement and the signal was lower in the garage - the Rachio is on the complete opposite side of the garage from the AP.

Now after fixing some plumbing issue with my riser to the Vacuum Breaker to my irrigation system, I went to start it up and while I can run all my schedules manually, and they work fine whether from home or away, I do not see any schedules set to run in the future. The schedules say they are enabled, but they do not run and there is not scheduled watering on the calendar or in the future.

What’s going on?


#2

@choots

Your schedule start/end dates are still set to 2017. If you modify those you should be good to go :smile:

:cheers:


#3

Wow - my brain did not see that! I did not remember that these dates get set. I’ve also had some network wierdness with the Netgear and Unifi AC Pro operating at 2.4Ghz so sometimes the app would just spin while it’s trying to bring up a specific schedule.

I disabled my Netgear 2.4GHz radio, so I could change it in the app, but now I have to test whether the Rachio is still connected.

I fear I’m going to have to redo my WIFI network to get both the devices operating. Anyway, thanks. Hopefully I’ll remember this issue for next season!


#4

So all seems to be working ok now. I did disable the Netgear 2.4GHz radio, while the AC Pro is working on both 2.4 and 5 GHz, and the Rachio seemed to stay properly connected through that. Now I can get to the Rachio and manually trigger a run, and I also see the icons on the calendar now that my date settings have been revised.

Thanks for the help!


#5

@Franz - a reason to not require putting the year in the schedule start and end dates - just use the current year. That would be a big help for me as I turn off the Rachio when they start measuring winter water use to calculate the sewage fees. I have to remember to change the year before it will start working again.


#6

I just double checked my schedules, and you can put in an end date of never.


#7

@Linn - I want mine to end by a specific day each year as the water consumption after that day and until a day in the spring (e.g. Nov 15 - Feb 15) is used to calculate the sewage charge. So I’d like my schedule to start 2/16 and end 11/14 every year without having to remember to go in and edit it every year.


#8

Agreed. @mckynzee @timber You listening? :wink:

:cheers:


#9

Gotcha. But they would need to set it up some way so that you tell it that you want it to repeat every year for those same dates. I have some overseed schedules set up with start and end dates that I have to change the dates for, depending on when my overseeding is done. So I wouldn’t want them to just automatically pick up the same dates as the previous year.

@franz, @mckynzee, @timber make sense?