Gen 2, low voltage so none of my zones open up


#1

Have a Gen 2, worked fine for about 8 months, and now none of the zones are working.

Using a voltmeter to check the voltage, it seems that that the voltage is less than 1v, on the master and the zone which need to open up. Any ideas/suggestions?


#2

Hey @mbeijen-

I looked into your logs, and it seems as though something may be wrong with your zone 4 wire. As for your voltage test, did you follow the steps you see in step 2 of this article? Do you mind telling me what reading you get from the solenoid and from the controller terminals? Could you do this process for your master valve as well as your Zone 4 (Patio)?

McKynzee :rachio:


#3

Thanks for the feedback, 2 minutes before I was reading it I hit my head against the wall and switched my voltmeter from DC to AC… voltages on the Rachio are fine… I’m an idiot…

Thanks for the feedback on zone 4. Was flooded inside the box. Is that something we would be able to see ourselves as well?


#4

:joy: That’ll do the trick! Unfortunately we do not currently make those visible to users, but it could be something we investigate in the future. It’s still no good that you are unable to run your zones though, have you tried running them manually from the valve?


#5

After I drained zone 4, I grabbed my voltmeter set on AC, wanting the check the voltages at the valves, turned a zone on (zone 9) with the app, and the zone started to work just fine. Can this have something to do with zone 4 being flooded?


#6

Hmmm, maybe? Seems a little strange that would affect all the zones, but if it’s all working now that must have been it!


#7

Zone 4 flooded? Was the valve box full of water? Perhaps the valve is leaking. Are the wire connections good. Are the wire nuts waterproof with silicone grease?