Gen 2 - first night with it


#1

Not sure if this is expected behaviour - but it surprised me… When my gen2 pulled over my config from my gen1 it didn’t pull over any of the historical data regarding levels - therefore it watered every zone tonite - fully… which is slightly annoying since none of my zones were set to water for weeks.

Is this exepcted behaviour or a bug?

Matt


#2

Sorry there was any confusion. We do only transfer schedule and zone information but no historical data.

I’ll revisit this topic with the product team and see if it makes sense to spend time building out software that will migrate that data as well.

Thanks for the feedback, please let us know if you have any other questions or feedback.

Have a great day!

:cheers:


#3

Ahhh ok - I would suggest you make some sort of mention of that - or just bring over the moisture levels (not sure how hard that is - from my laymans perspective it seems easy!).

I have been going great on the flex model and i haven’t needed to water the zones but generally once every 6 weeks with the rain and the cool weather here in Southern California so was surprised when I woke up to see that all my zones had gone off. Had I known I would have waited for a point where the zones were relatively full and put the new system in them - and adjusted the zones to “full”.

Great product!

Thanks,

Matt


#4

Sorry about that, I’m sure we can communicate better.

For Spring we are working on an even better scheduling mechanism that will combine fixed and flex. Our mission is to make the app simpler and more understandable for everybody, while increasing water efficiency.

:cheers:


#5

I think if we are getting a leveler for moisture level adjustments would be helpful for people to migrate. Empty and fill are just two extremes. Even in a normal scenario it is helpful to adjust them if needed, but you do not want to fully fill it each time. I guess people could easily check their moisture level before migrating and then manually adjust on Gen2 if they would have such a leveler available


#6

@rwabel, great points, but easier said then done. I’d recommend manually filling your zones using the Adjust feature within each zone. To access this, go to the My Yard card, select the zone you wish to edit, select Moisture Levels, select Adjust, then select Fill. This will override your moisture balance from their current % to 100%.

We’ll review the copy on the copy feature to see if there’s a better way to notice of this.


#7

@emil Thanks for the suggestion. I am aware of that adjustment option and already used it. however I have the feeling that we sometimes would not want to fill it fully or empty it fully. Thus suggestion of the leveler or some more options in between if that would be easier


#8

@rwabel, gotcha. Perhaps a 50% and/or 75% would help?


#9

certainly and the less granular the better