(GEN 2) All zones work, except for one


#1

So I got the rachio last year at my new house, set it up and it worked all summer/fall.
Fired my irrigation up yesterday to find I had problems with the irrigation, meaning I couldn’t start my 4 zones manually. I changed the solenoids and the diaphragms and then I was able to operate the zones manually with success.
As I changed the solenoids, I had to re-wire in my underground box and I did so meticulously. When checking my zones all worked but one. As I said, I can operate all of them manually by turning the valves in the underground box 1/4 turn. So I shut them all off, and they all work, except for one.
The problem was my zone 2 (red cable). So to start trouble shooting, I unplugged the unit- and then switched zones 1 and 2, and now the problem was just reversed. I figured that would eliminate that maybe port 2 of the unit was dead. So, I switched them back to regular (with red cable in port 2).
Next I went to the underground box where the valves live. I switched the solenoids of 2 valves and I was able to trigger the “problematic valve” with the app- so I ruled out that there was something wrong with the valve as they were originally wired. But when the “red cable” was moved to trigger the other valve, it wouldn’t work.
This is really hard to explain, but long story short, there is something wrong with this red cable. No matter what zone on the unit, or what valve I use, I can not start whatever zone/valve the red cable is hooked up to.

I am new to this stuff, but I have googled and watched videos and searched and tried every possible combo and I just cant trigger this one zone.

I have re-wired probably 5 times. I mean its a copper cable (in a bigger black multi colored - that runs underground from my crawl space to the box outside. All the other colors work fine, just not this red one. What could be the problem? What am I overseeing? The red cable is bundled with all the other color cables and they all work. I have exposed new copper and tried re-wiring it on both ends.

Its difficult for me to explain this problem, but does anyone have any ideas? Is it clear what’s going on?

Would it be possible to try and connect this red wire to another color that works? Kind of, bundling the 2 zones together.

Out of ideas, any help is appreciated.

Thanks


#2

update. I got a multimeter to test voltage.
From my gen 2 controller, I tested the AC voltage for each zone and they all get power.
Then, I turned the unit off, tested for OHMS, and I get no reading from the multimeter from my one problematic zone…

What is wrong? I have re-wired multiple times, all other zones work. I have also tried another slot in the rachio controller.

I am not familiar with all the electrical terminology, but it seems I have isolated the problem. Anyone have any suggestions?

Thank you


#3

Sounds like you have a nick in one wire. Ohms will be off, voltage can get through but not with enough current to run the solenoid.

I recommend using one of the spare wires to replace the the existing one.

In the future, I like to run 2 to 3 spares with each cable run.