Forcing a schedule for new grass - fixed doesn't work!


#1

I’m a new Rachio Gen 1 user and I have re-seeded a portion on my lawn. I would like to water these zones twice a day until they germinate and grow, however creating a fixed schedule (everyday, starting at 5:00am, with smart cycle and water budgeting turned off) seems to do nothing. When I press Run Schedule, it manually begins a sequence, but there is nothing showing on subsequent days.
A separate, all zone Flex schedule says it will not start for two weeks. What gives? Is there no way to force a fixed schedule? If so, this system is next to worthless… Help!

I have the app version 2.3.0 on an iPhone.


#2

You probably want to turn off climate skip, and is this a new as needed schedule?


#3

A simple fixed schedule should be all you need (be sure to select interval everyday, 5:00am.)

I would disable any weather intelligence features until the grass is solidly planted.

Are you seeing different?

:cheers:


#4

Yes, this is what I did, but no schedule appears in the calendar and nothing is scheduled to happen. I have tried multiple new fixed schedules, but none of them seem to “stick”


#5

I have made new “Fixed Schedules” with Smart Cycle, Water Budgeting and Weather Intelligence turned off. Once I save the schedule; it doesn’t show up in either the calendar view or the individual zone tiles in the the “My Yard” display.

Any thoughts appreciated…I’m using an iPhone 6S.


#6

I would try to set up a schedule through the web app and see if that works. That will walk you through each step. Make sure you set it to every day. If you set up a fixed schedule it should stop those zones on the flex schedule when it sees the well full, so you will have to set two fixed schedules to run twice a day for those zones. Good luck and I hope this helps.


#7

Ah, you have the controller in standby mode. No schedules will run or show on the calendar.

To disable go to Device settings --> Standby mode.

:cheers:


#8

Nice find franz, why don’t you go enjoy a full Saturday


#9

Thanks! Feeling a bit stupid now :slight_smile: