Flow Not Detecting Water


I purchased Flow years ago with my Rachio 3, however, just got around to installing it a couple weeks ago. It worked well until yesterday when Rachio began to run at night and alerted me to low flow in several zones.

This morning, I went through calibration again - all the zones had good water pressure (visually). Rachio told me 2 zones (the same from the night prior) had no flow, even though it showed flow during the test. Please see the screenshots below. Has this happened to anyone? The rest of the 6 total zones detected flow with no issue.

Update: Now these zones worked when I calibrated again, and others did not. I don’t understand what is happening.

Also, when it does work it shows GOM between 0.1 - 0.8, is that normal? Seems low.


The way Rachio works with Flow (wireless or wired) is that it takes a few samples at a specified time after the start of each zone and once after all zones have run. The meter cannot actually read anything below 0.5gpm. The numbers you see are it bouncing between 0 and some number above 0.5gpm. Rachio then takes the average. Your zones are probably not completely pressurized when these samples are taken. Try extending those times out another minute or so.


I will try that now, thanks for the suggestion!

It would still be odd that Rachio detected low flow (0 GPM) during regular scheduled watering, though?

It shows my lawn had 0 moisture even though the system ran.

I just tried the test again at 4 minutes instead of the original 2 minutes, this time a different zone shows no flow. It seems random, each test shows different zones not working.

I wonder if the meter is just bad, I may just disconnect it.

Does the meter change my setting? I spent a lot of time fine tuning the settings when performing catch up tests last year. I hope I didn’t lose all of those settings now that I installed Flow?