Flex zone assistance


#1

Hey Rachio community! Forgive my ignorance, but I’ve read everything about the Flex Schedules and have my zones setup yet alas I’ve got an issue. One of my zones is scheduled to water tomorrow, but the zone is completely soaked and muddy. Why is it scheduled to water? We have had a lot of rain lately and the system held off on watering for several days, but this morning it watered and it appears to be watering again tomorrow which is fine, but one of my zones does not need the water. I’ve tried to “fill” it and that does not seem to effect the schedule. It still appears to be scheduled to water tomorrow. How do I begin “dialing” in a zone that seems hell bent to water when it does not need it?

Thanks in advance!


#2

What’s the soil moisture for this zone? You can fine tune it using the Crop Coefficient setting under Zone > Advance Settings.


#3

After trying to tell the controller it was saturated, I pressed the fill button and now the zone says 257% moisture and it still wants to water tomorrow morning.


#4

The schedule will not update right away. It will check 1 hr before the time and make the adjustments.


#5

Ahhh. So I have a follow up question. How do I know if the soil really is 257% saturated? Seems like a random number to me. Before I pressed “Fill” it was at 44%.


#6

This is a good question for the system designers :grinning: What I can tell you is that if you setup it with the proper system information ( Nozzle Inches Per Hour, Root Depth, etc… ) and not touch much the advance settings and only play with the Crop Coefficient the system will do the calculations automatically. I’m still optimizing mine.


#7

Take a look to this page good information.