Flex Schedule or As Needed?

@obmd1 Look for ‘Smart Cycle’ in the schedule settings. After that it’s a function of your soil type, slope, and total watering time. Check out this article for more.

Got it. And it’s on, so there’s that. So how do I see what times have been planned for soaking? And for this to be utilized do I need to take the drips out of the schedule?

Open a future watering event for that zone in the app. If the soak is on it should show duration-soak-duration, etc.

My impression is that Flex well still run smart cycle on a non-emitter zone even if it is grouped with zones that have emitters. However, I have mine separated so I can’t say for sure. There is also the possibility that the system doesn’t think you need a soak. The article I sent the link for walks through why that may or may not be the case.

Thanks so much. Given current moisture level is 121%, there’s nothing planned for the next 14 days!! I’ll look when it is, but I bet with moisture that high soaking won’t be needed.

@obmd1, yes, you have to take the drips out and put them into their own schedule if you want the lawn to do cycle soak.

@linn Is that the case for both Flex & As Needed ?

@azdavidr, my apologies, I had Flex on the brain. Flex works that way, but I don’t know about as needed.

Thanks everyone… really. This community really does strengthen the product. I’ll wait until flex makes its return to the app to play and make another schedule. My ground is sopping wet now anyway.

@linn No problem. For some reason I thought Flex cycle soak might work even if lumped with drip zones in a single schedule. Thanks for clarifying.

See 509-how-should-I-setup-as-needed-schedules..

Remember, Smart Cycle does not work on ANY schedules with zones that have drip nozzles

@linn Thanks!

Interesting. I have one flex and one WAN schedule. Currently the WAN is disabled. When I go to add another schedule, the only zones available to schedule are those that are not in either of the other two.

Got it. Didn’t have to delete the whole cycle. Just exclude the ones to be in the second schedule from the first.

@plainsane Good points on splitting Flex schedules. @azdavidr So this gets kind of complicated :wink: Without digging too far into the details, I will say the only way to guarantee that your grass zones Smart Cycle is by putting them in a separate schedule from the emitters (in Flex and As Needed). @plainsane 's suggestion makes a lot of sense. Create two Flex schedules, one with all emitters and the other with all non-emitters. You can have the non-emitter schedule start time slightly before the emitter schedule, and it will prioritize your non-emitter schedule to run first.

oh snap, so if i set my drip schedule 1 minute after my turf that will ensure the proper start order?

i have been playing games to enforce the natural sort order.

Yep, just verified with @franz. Now ya know a new trick :slight_smile:

2 Likes

@Brad @plainsane. Coincidentally I played the start time game yesterday to set a watering priority on my schedules. I set the earliest start times to 15 minutes apart because I wasn’t sure if I needed to have them more than x minutes apart to have them recognized as different times. Brad, would separating the start times by 1 minute work just as well as 15 minutes?

wait… I have the emitter schedule first, with enough time between start times to allow it to finish before the non-emitters fire up. Is this not needed? I can just schedule emitters, and then non-emitters a minute or two later and they’ll follow each other?

@azdavidr and @obmd1 Yes, I believe that’s the case. You can set the schedule you want to take priority to 1 minute before the other and it will always run first if it needs to run.

1 Like

@brad, I really like that feature!!!

1 Like