Flex schedule not running at allowed depletion levels?


#1

I have a flex schedule set to run the large zones in my yard, any day, at 4am, based on a 50% depletion level.

The last time my system ran, all zones were at 10% or less.

Today, I have one zone at 48% and two zones at 52%, however, the flex schedule doesn’t show any run time for 5 more days.

If you look at the allowed depletion level setting, it shows 50%, however, if you look at the moisture level graph, it shows somewhere between 0 to 5%. Any idea what’s causing this disconnect?


#2

As far as the random numbers, be careful on the mobile apps… i’ve had problems where the numbers change on me when i’m not trying to adjust them, if it’s not that, then I don’t know

Moisture Balance in your graph is not the same as Allowed Depletion. Imagine Allowed Depletion as how far you want to set that orange bar on your graph, and the moisture balance is just the percentage of where your water level is at between your lowest allowed depletion level (orange) and full field capacity (green). Here’s text from Rachio support article

"Flexible Daily Schedules will only water when the moisture level reaches Allowed Depletion (orange line). This is because the system is auto-refilling WITH regard to other irrigation AND precipitation/rain events. The best way to think about Allowed Depletion is like a gas tank. As you know, at 50% your gas tank is half full; but using MAD principals, at 25% it’s 3/4 full and at 75% it’s 1/4 full. You can adjust the allowed depletion percentage to adjust the watering duration and interval for each zone via the Advanced Settings menu within the zone menu settings.

Everyday we’ll look at how much “fuel” your lawn has used and calculate when/if we’ve hit the refill point (allowed depletion). By default, we set the refill point (allowed depletion) to 50%, however this can be changed to anything from 0-100%; thus the name Management Allowed Depletion, or MAD.

The Moisture Level graphs in the web app will display the percentage of the moisture available within MAD; or how much fuel do you have left before you hit the refill point. As such, if MAD is set to 50% and your Moisture Level graph reads 50%, then your lawn’s “gas tank” is really 3/4 full and will be refilled when it’s 1/2 full. If your Moisture Level graph reads 0%, then your lawn’s “gas tank” is really 1/2 full and ready for a refill. Think of it as a percentage of a percentage. Flexible Daily schedules will always water when the Moisture Balance hits Allowed Depletion.


#3

I think I understand what the text above is saying, but the math doesn’t add up.

If 0.65 inches is 97% (Nov 7 from figure above), then 100% should be roughly 0.67 inches. This holds true when looking at the other days on the graph.

If 100% is 0.67 inches, then 50% (MAD) should be 0.335 inches, and that would be shown as 0% on the graph.

However, 6% on the graph is listed as .04 inches (Nov 6 from figure above), far below 0.335 inches, and far below MAD, yet above the orange line.

They flex schedule should be running when Current Moisture Balance reads 0.33 inches (50%), according to the Moisture Level graph.


#4

I get what you are saying. The orange line, Allowed Depletion, will always be 0 inches. I think you are thinking of 0 in terms of an absolute 0 where the soil is completely dry, no moisture… but since your settings are saying the soil will only be 50% dry before watering, that 50% is your 0… so 6% of your current example is 0.04. (your relative 0 to 0.67inches is your moisture range based off your settings…, 6% of .67 is 0.04)


#5

I too have this issue. I recently laid some grass seed down, so I sete my allowed depletion to 5% in order to keep the ground nice and moist for the new seed. Unfortunately, it never seems to run my flex schedule when the moisture level is depleted.


#6

@Raptor2213 hit the “More Details” on that screen and then post a screen shot


#7


#8

@Raptor2213

Looks like you have an end date of June 24th, 2016 on your flex daily schedule :wink:

If you take that end date off, or create a new flex daily schedule you should be good to go.


#9

Kind of creepy that you knew that, but yes…