Flex schedule and Cycling


#1

Greetings!

I’ve had my Rachio for a couple months now and am very pleased with it. Have a question…

I have a Flex schedule which covers grass areas made up of six zones. The flex schedule ran on 8/31 on five of the six zones. It ran again on 9/1 on the remaining zone (named “Garage Grass”), and it used three cycles when it did so.

This has happened before, so it appears that the Garage Grass zone is being separated from the rest of the Flex schedule zones, and is the only one getting a cycled treatment. Just wondering why that would be?

I feel bad that the other zones are not getting cycling love. :smile:

Thanks,


#2

@JEBariffic, thanks for reaching out. I’ll review your account settings and see if I can figure out why the “Garage Grass” zone is running differently. Will be in touch :smile:


#3

well, something to keep in mind, if you have enough zones running at the same time, the cycling happens while the other zones are being watered and is not explicitly shown in the events, except for cycle 1 of 3 cycle 2 of 3, blah blah blah.


#4

Sounds like that zone has “Smart Cycling” enabled & the others are disabled.


#5

I see where smart cycle can be toggled for the flex schedule, but can’t find anywhere to toggle it for individual zones???


#6

Emil, Friday’s flex schedule run is showing cycling for my rotor zones. :+1:t3: But would very much appreciate a review of my settings if you get a chance.


#7

@JEBariffic, sorry for the delay.

I reviewed all of your zones and believe I’ve spotted the variable. Zone 1 (Garage Grass) is setup with Some shade, whereas the other zones on the Flex schedule are setup with Lots of sun.

As such, the ET will vary, which impacts the moisture balance (loss). For example, on 8/29, Zone 1 (Garage Grass) recorded ET of_.13_, whereas the other zones on the Flex schedule recorded ET of .16.

Tomorrow’s watering of all zones aligning is due to all of the zones approaching a 0% moisture balance on the same day. This will likely happen on a irregular basis.

I believe this is due to the two drip zones setup on the Flex schedule as Smart Cycle is disabled for drip nozzles (emitters, bubblers, misters). There’s a few work arounds; 1) setup a separate flex schedule for the drip zones, or 2) create a custom nozzle for the drip zones and “fake it” by setting them up as lawn nozzle (fixed spray head, rotor head or rotary nozzle) with a low precip rate :wink:

Hope this helps!

Best, Emil