Flex monthly new schedule just jumped from 180 mins to 600 mins!


#1

Hello, this evening I saw a notification that my watering started. I thought this was odd because it usually starts in the wee hours before dawn. Then I noticed that it was because my six zones would run for 600+ minutes. I’ve been on a flex monthly schedule since I purchased my Rachio 2nd gen about 3 months ago. Most recently, the app chose for me runs of about 180 minutes every 3 days. The new monthly schedule appears to be 10h 27m every 7 days.

I know we are entering summer so I am expecting run times to increase. But by my rough calculation, it seems to be about a 40% jump in water usage. Is this expected or is something amiss?

I’m happy to provide more details or screenshots if needed – I was just hoping to get some quick feedback on whether this is normal or not. I hate the thought of wasting water.

Thanks,
Ed


#2

@ed_l Did you change allowed days or any other setting recently by any chance? I am looking at your data and recommended frequency for May should have been 8 days versus 3, and it is 7 days for June. I am trying to understand what could possibly cause it to use that frequency before.Thanks!


#3

Precisely I see something change around 2018-05-31 7:40:30 am local time.


#4

Found it, a zone characteristic changed for “Planter Boxes”.


#5

Hi, @theflexdude, thanks for looking into this. The only change that I made (knowingly) was to one of my zones. I saw in the iOS release notes that “garden” and “drip line” were new options so I applied them to our vegetable garden. Note, I made this change to 1 zone, not all 6. Everything’s been pretty much on auto-pilot so I have not made any other changes.

Not sure what you mean by that. Are you saying that in May it should have been watering every 8 days instead of 3? So what are the “correct” watering times for my soil type, vegetation, etc?

I’m fine with deleting the schedule and starting over if that would help, but I’m also happy to help you guys debug this if there’s an issue. Thanks.


#6

So based on your current zone settings it should have been 8 last month, but the zone changed yesterday, so that is why we are getting new recommended frequency. Before the zone update you would have had a frequency of 2 this month. Looking to see if the new frequency is correct.


#7

@ed_l Ok, here is what happened. ANNUAL (your previous zone type) had a root zone depth of 4 inches, GARDEN has root zone depth of 12 inches. This is what drastically changed the frequency. We use minimum frequency across all zones, and since annual has a lot smaller bucket it needs to be watered a lot more often. Now that zone has 3 times the depth, we can water it less often but with higher duration. So your frequency and durations all look correct. It is also normal to see a significant total duration increase from May to June. Let me know if you have more questions. I hope I explained this clearly.


#8

Thanks, @theflexdude, that makes sense. I’m glad you figured out what happened. I just have two follow up questions.

  1. The zone that I set to “garden” are raised planter boxes (see attached photo) growing carrots, leeks, bell peppers. Is “garden” the best match? They are raised about 1 ft off the ground so that sounds right as far as root depth.

  2. Does it make sense for me to put the planter boxes on their own schedule or do all my zones benefit from less frequent deep watering? (The other zones being young trees and landscaping that consists of shrubs – no grass.)


#9

I always recommend varying crop types to be in their own schedule. It definitely affects our algorithms :wink:

:cheers:


#10

@ed_l Nice raised beds BTW!


#11

Thanks, @franz! OK, I will put each of the zones on their own schedules (as they are all different). Take care.