Flex Daily stopped working for me

In the past week I’m trying to recreate my flex daily schedule with no luck.

For some reason the zone duration is only a few minutes per zone and making changes in the advance zone settings doesn’t impact the duration at all (it used to work perfectly).

I tried deleting and recreating the schedule and it didn’t work. Changed all the zones settings back to default and still no change.

Note that it used to work perfectly for me and in the past I managed to get to a fully optimized settings.

I’m using the metric system if that makes any difference.

Any help will be greatly appreciated


Yeah, the times make no sense. Based on your Advanced values, time should be almost 2 hours. As this is a zone with shrubs, it will water deeply and not very often, maybe once a week or so.

But yes, 3 minutes makes no sense. Have you tried changing one factor in a zone, maybe the Efficiency, Refresh to make sure it’s recalculating, and seeing if the time for that zone changes (Refreshing the schedule too)?

Yes, tries modifying every zone settings with no impact what so ever. Seems like that’s another problem which might be related.

It used to work perfectly for me and I managed to really fine tune the settings in the past.

Any idea?

Also tried support but no luck for now

Based on what I’m seeing and hearing elsewhere, try Removing each zone from the Schedule being discussed, Save the Schedule, then Add the Zone back in. Do that with all the zones. This will force a recalculation of each zone’s time in the schedule.

Unfortunately that didn’t solve the problem. Waiting to hear back from support.