Fixed schedual always starts at 5:00 am


#1

No matter what I set the standard Fixed schedule to, it always starts at 5:00 am.
I could set it to 4:00am, 4:45 am, 4:55 am, but the schedule starts running at 5:00am no matter what I set it to.

I’m pretty sure this worked correctly prior to the 2.0 update.

I would like the schedule to start running when I determine it should run.

I created a new schedule to replace my original schedule to see if that would fix the problem, but it did not.

Android version 2.2.4-119


#2

I checked the schedules on the device and they correctly look like they are starting at 3.55a, 4a, 7.30a, are you still seeing differently?

The timezone on the device also looks correct.

Thanks and have a great day!

:cheers:


#3

Hello Franz,
Thanks for the response.
The History display shows when the actual watering for the schedule
started. and history always shows 5:00am. In my previous posting I attached the
screenshot of history showing watering starting at 5am.

Is the history incorrect? Maybe the problem is with history reporting?

I feel like history is correct based on the completion time of the cycle.
I tried pushing the start time earlier and earlier so that the schedule
completes before I get in the shower and it always starts at 5am and is
still running by the time I’m in the shower (very noticeable)

Here is a screenshot from back in July (before 2.0?) showing a proper start time of 4:00am in the history. I notice current history is not showing the “started schedule for xx minutes” events for my grass schedules, but is showing them for my shrub schedules (which start at 7:30am).

Regards,


#4

I had another look and yesterday it looks like the events were captured correctly for the later schedule.

I do see quite a few events starting at 5:00 am, but digging deeper all of those events that all have a 5:00 am timestamp were buffered events, meaning your device was offline, schedule ran, and then when it reconnected at 5:00 am all of those events were sent to our cloud.

Do you have anything that disables your WiFi in the morning and then re-enables @ 5:00am? I’ve actually seen this scenario on other customer’s devices.

:cheers:


#5

Good Call!
I had setup parental controls on that router and forgot about them :blush:
I’ll update the rules and all should be back to normal for the Iro

Thanks


#6

Too funny, that was the exact scenario someone else was reporting :wink:

:cheers: