Error - The request could not be completed


#14

Also experiencing the same issue others are reporting. Rachio did not run flex schedule this morning and when I tried to run a manual cycle, I got the error message on the app. If I try to run a manual cycle it says it’s watering but it’s not.


#15

Has anyone has a similar experience before? This is actually my first full day with the Rachio after installing yesterday and just running a quick test cycle. If this is not uncommon I’m really worried about the long term reliability especially if it misses a deep watering day and I don’t notice. Thoughts?


#16

Same here, is this a system outage?


#17

Experiencing the exact same issue. I get the request could not be completed error message after which the app shows the sprinklers running but they actually aren’t.


#18

My guess is the Rachio servers aren’t sending the request down to the our Units. My system just started a zone it shows normally on the app as running, but the sprinklers aren’t running.


#19

I am having same issue, getting the error message that THe request could not be completed, please try again later. I am new, 3 days old to Rachio (Gen 2), is this a normal occurrence?


#20

Same here. Both the app and website sign in show that I am actually watering but nothing is happening with the sprinklers themselves.


#21

I am having the same issue. My flex schedule did not run this morning and when I tried to set the start time later so it would run I got the “Error - the request could not be completed” message.


#22

Does highlight a major design flaw in the system and how dependent we are on Racio and their servers. Can only water manually in 3 minute increments. Not realistic when I have 13 zones.


#23

same here, flawless until today ;-(


#24

Hope that this will be fixed without requiring physical access to device (for those of us traveling!)


#25

We all are having this same issue. I think there is an issue at Rachio Central

I called there phone tech support

Dumps to voicemail and says they are in winter hours support mode. This contradicts what there web-site says below. You can use manual mode and water a zone for 3 min…this is very disappointing to say the least. Is there a way to water manually for more than 3 min at a time ?

http://support.rachio.com/article/87-support-hotline

I need help. Can I talk to someone?

You betcha! We have a team of experts standing by. From soil types to router settings to wiring, they’ll help you setup and configure your Iro.

Summer hours (April-September)

Rachio Support is available 8a-7p (MST), 7 days a week.

Winter hours (Oct-March)

Rachio Support is available 9a-6p (MST), Monday through Saturday to help (closed Thanksgiving, Christmas & New Years).

Please call 1-844-4-RACHIO (1-844-472-2446). If all team members are assisting other users, you will be asked to leave a message. We return all calls within 24 hours.


#26

I have the same issue. Good to know it’s not my unit but disappointing anyway. I just got mine yesterday and already having issues due to its designed cloud dependency. Err…


#27

Same issue. Rachio you need to get on this…


#28

I tried using the web app. My browser indicates that it’s trying to connect with ps7.pubnub.com. There are no responses to pings for that address. I expect there is at least one server down.


#29

@franz @emil Experiencing the issue as everyone else Request failed, please check your connection. Schedule did not run today. Manual run not working as well on my Gen 2 model. Gen 1 Iro shows that it watered successfully. Not sure if that info helps in anyway.


#30

I’m getting the exact same error. I put my system on standby mode a while ago before getting repairs done on my irrigation system. Tried to take it off standby mode this morning and now I’m seeing this same error.


#31

Follow Request failed, please check your connection


closed #32

#33

Issue resolved.