Error - The request could not be completed


#1

I got my rachio controller about 3 weeks ago and has work great until this morning. I went to stop a scheduled water this morning and got the message “The request could not be completed. Please try again later.” I had to let the schedule finish on its own. Next I tried to manually turn a zone on with my phone and got the same message.

I tried to close app and restart and also unplug the controller to see if this would help and I still get the same message.


#2

Same issue here


#3

Ditto


#4

Same here. Worked great for the last several months. Now getting error “the request could not be completed. Try again later” when I try to manual run from iPhone.


#5

same issue… Manual run works from the device and my phone reports that it’s running. But cant send any programs to the controller. Sounds like something on the Rachio servers perhaps? Doesn’t work from web app or android app on two devices. Network connection is strong and router reports connection is working too.


#6

Same here. I tried to manually run and got this error, but the app says the schedule is running. Now, I can’t stop it. Nothing is watering.


#7

Same issue. Tried to stop it but can’t.


#8

Did this start happening this morning for everyone? I was playing with it last night and worked fine.


#9

Installed mine yesterday. Manual worked when testing. Now it won’t accept commands and nothing is watering.


#10

Started this morning for me. I haven’t changed anything.


#11

If I choose “Manual Run” from any device (Android or Apple) I get the error “Request fail, please check connection” (Android phone). “The request could not be completed. Please try again later” (iPad).

-I’ve power cycled the R2 twice.
-Tried restarting the home network and I get the same result.All other network devices are on line and working fine.
-Ran “Update Wi-Fi Network” from App, successfully connected.(Wi-Fi signal is strong)
-Rachio does show up on my network map.
-Can run manual stations from the controller itself and I do get SMS messages when the 3 min cycle ends

Have been using this device since the begining of May without issue.


#12

Same here. Ran manually from app last night, no issues. This morning’s scheduled cycle did not run and I’m having the same experience as everyone else.


#13

Same thing happening to me. Had a scheduled watering very early this morning, that ran fine. Went in to adjust something this morning and got this error. Ran fine yesterday. Guessing it’s an issue on Rachio’s side.


#14

Also experiencing the same issue others are reporting. Rachio did not run flex schedule this morning and when I tried to run a manual cycle, I got the error message on the app. If I try to run a manual cycle it says it’s watering but it’s not.


#15

Has anyone has a similar experience before? This is actually my first full day with the Rachio after installing yesterday and just running a quick test cycle. If this is not uncommon I’m really worried about the long term reliability especially if it misses a deep watering day and I don’t notice. Thoughts?


#16

Same here, is this a system outage?


#17

Experiencing the exact same issue. I get the request could not be completed error message after which the app shows the sprinklers running but they actually aren’t.


#18

My guess is the Rachio servers aren’t sending the request down to the our Units. My system just started a zone it shows normally on the app as running, but the sprinklers aren’t running.


#19

I am having same issue, getting the error message that THe request could not be completed, please try again later. I am new, 3 days old to Rachio (Gen 2), is this a normal occurrence?


#20

Same here. Both the app and website sign in show that I am actually watering but nothing is happening with the sprinklers themselves.