Email about rain, no rain


#1

I got an email today saying that one of my fixed schedules was skipped due to rain. The problem is there wasn’t any rain, definitely not over 3 inches. I did do some long manual zone runs recently but historically, that hasn’t caused it to indicate rain.

I’m using a PWS but it definitely didn’t report any rain either based on findu: http://www.findu.com/cgi-bin/wxpage.cgi?call=EW7472&last=48


#2

Hey @cfwiggum-
Something is definitely off here. I contacted Aeris Weather to try to figure out what’s going on, I will let you know when I hear back!
McKynzee :rachio:


#3

Digging through some old tickets and found that this one was never resolved. We actually did hear from Aeris on this issue. For posterity, here is what they had to say:

"With investigating this station, it seems that the precipitation fail on the Saturday 17th, local time. The station is sending a running 24 hour precip value, which carried over into the 18th.

Checking the observation summary for this station on the 18th, shows no precipitation.

That said, I believe that since the station continued reporting the precipitation until 7:40am PT Sunday the 18th, the summary until this time was picking up this value:
This can be confirmed here on the NOAA website:
http://mesowest.utah.edu/cgi-bin/droman/meso_base.cgi?product=&past=1&stn=E7472&unit=0&time=LOCAL&day1=18&month1=09&year1=2016&hour1=0

In this case, the the observation summary until 7:45 would have used the value 24 hour value that was being carried over. After this, the proper value of zero precip on sunday was determined. I have discussed with our data team and they are going to review this further to see if they can implement a solution that handles this a better for stations that report values like this."