Device Settings When Nothing Connected


#1

(I use IE 11, current version. My Schedule is Flex Daily)

I don’t have a rain or flow sensor connected to my Iro Gen 2 at any sensor wire connections.

How do I set Device Settings to reflect this?

Currently the screen says:

Sensor 1 (Rain) ‘Enable … device.’ Configure Off
Sensor 2 (Rain) ‘Enable … device.’ Configure

Thank you.


#2

@a0128958

Hi Bill. Your Rachio is already configured to not have any sensors enabled. You can confirm this by checking your Device Settings from the Mobile app:

That being said, I can see how the WebApp UI is a bit misleading. This is something we’re definitely looking to improve upon in the future ;)!


#3

Thank you!