Cycle Soak not working for Gen 1 Controller


#1

When the controller is supposed to be cycle soaking for 15 minutes, the previous zone continues to water instead of stopping and waiting for 15 minutes before the next zone starts. Using flex watering schedule.


#2

Can you post a screenshot of the history page?

Also what type of zone is supposed to soak


#3

Looks like the water hammer setting was the issue. When I turn that off, the cycle soak works fine.


#4

@1995hokie

This functionality should now be fixed. :wink:

:cheers:


#5

I’m still having the same problem. Gen1 controller. Flex monthly schedule. Manual cycle/soak 30min-30min.

I’ll try turning the water hammer setting off and see what it does.


#6

@BillDaCat8

Thanks for reporting, I’ll have the engineering team review this gen1 functionality.

:cheers:


#7

@BillDaCat8
We have reviewed the gen1 functionality and have confirmed that the firmware release last week has resolved the issue. If you are still seeing the issue, please try to power cycle your controller to ensure you get the latest firmware update.
:cheers:


#8

I wish that had fixed it David. I unplugged the power cable to the iro for a few minutes and then plugged it back in. Then I ignored it for an hour or so while I did other stuff around the house. So, if there was an update to run, it had plenty of time. I sat down this evening and pulled up the rachio app on the iPad and went in to see if the magical update that may or may not have happened had fixed this issue. It, sadly, had not.

Determined to fix this issue, I started tinkering around.

I tried creating a fixed schedule instead of a flex schedule for my two tree zones. I set it up to water every five days. Manual cycle/soak for 30/30 min. I made the schedule exactly like my pool pump zone that is cycle/soaking properly. It still wasn’t behaving. I then tried creating schedules with just a single zone. Still no good. I created a few more trying different things that even still didn’t work.

So, I had an idea. I’ll lie to the iro and change the settings of my two tree zones to “fixed spray head” instead of the drip emitters that are actually what are doing the watering. I then went into the advanced settings for those zones and adjusted the “nozzle inches per hour” to reflect something more like what would be the correct rate for my drippers. I went with .65”.

I then went and created a new schedule for these zones. First I tried a flex daily. But, when given the option of choosing what zones for the new schedule; neither of my two tree zones were options. Weird. So, I tried creating a flex monthly schedule instead. Breezed through the setup and set it to manually cycle/soak for 30/30. Viola! It’s working. I went and looked at upcoming watering in those zones and it shows them cycle/soaking like it’s supposed to be.

So, clearly there’s an issue with the cycle/soak feature and drip zones.


#9

Cycle/soak has never worked with drip zones. It’s been pretty well documented.


#10

@BillDaCat8

Sorry for the confusion. @Linn is correct drip zones do not cycle soak. Here is more information.

:cheers:


#11

Ok. Yeah. I see now. Looks like I read through the new features too quickly

I don’t understand why it wouldn’t apply to drip zones tho. Or why the software doesn’t let you know that it’s not gonna cooperate when setting up the schedule. The only two zones on the schedule I was trying to set up were drip zones. So, why is cycle/soak even an option?

Ultimately I was a able to work around this limitation. But, it would’ve saved time and frustration if it was clear that you can’t cycle/soak drip zones. Nothing in the setting up of zones or schedules states anything about it not working. Or better yet, just enable those zone types for cycle/soak!


#12

Mainly, drip zones typically run for hours, and by adding cycles they could go for days. You could “cheat” by using a different nozzle type :wink:

Agreed.

At some point in V3 development this was supposed to get in, at some point I hope to provide a more clear warning.

:cheers:


#13

So, some constructive food for thought:

In the link franz provided about smart cycle, there’s talk of clay heavy soils and the need to cycle/soak these zones to prevent runoff. (Which is exactly what I’m dealing with here). It even goes so far as to say that “experts agree” that 30 minutes seems to be the optimal soak time between cycles. It seems that a 30 minute soak time would perhaps add a couple hours to a zone that is receiving a deep soaking at best. Surely not days. (Of course I can imagine someone watering for 10 minutes and then soaking for 30 minutes for a total of like 3 hours of actual water time could result in some super long times. But, wouldn’t that zone benefit from a resize of the physical drip nozzles to something smaller?)

Here’s my situation:
I’m using drippers on all of my trees. Two zones. Most trees have multiple drip nozzles. I’ve done my best to figure out how much each tree needs for water. Some trees get 8 gallons per hour, some get 12gph, etc… I’ve loosely based these requirements on a two hour watering time. So, in practice, I’ve observed that when these two zones water for two hours straight or longer, I get some runoff. But, if I let them water for an hour and then pause for a while and then run for another hour, there’s no runoff. So I think “Hey! Cool! I’ve figured out the trick to watering my trees in this soil” “Now let’s get the Iro on the program and grow me some trees.” Now that’s where we start running into this issue.

Obviously rachio is resisting cycle/soak on drip zones for a reason. I suppose I do understand for the most part why. How about a control that either enables or disables “cycle/soak” for the drip zone types? Default it to “off”. But, give us the option.


#14

I fully agree. Allow users to use Cycle & Soak with drip lines. Since there already is an option to turn it off, let the users decide. I have the same issue with runoff & have to manufacture settings to eliminate runoff. Anyone with heavy clay soils on a slope experience this problem. Give users the option to use this feature with drip zones.