Controller Worked Fine at Set-up -- Next Day Blue Light is On But No Zones Turn On


#1

I’ve seen similar posts to mine in the forum so my apologies if this has been resolved. If it has, please feel free to direct me to the post with the resolution.

My question…I set-up my Rachio controller yesterday in my postage stamp four zone yard and everything went smoothly–including setting up the zones and seeing them physically turn on (i.e. water being emitted from the nozzles/drip emitters once the system said each zone was on and the blue light was illuminated on the panel). The phone app said the system would run the next morning (today). I checked this morning and the system had not run even though the app said it had. I followed-up by trying to run the zones manually with no success. All I got was the app saying the system was running and the blue light was illuminated on the panel. None of the four zones turned on. Any recommendations?


#2

Okay, I think I may have resolved the issue during a trouble shooting exercise. In an effort to make sure all the wires were making solid contact, I unplugged the unit and removed the outer panel to inspect the wires. Once I determined everything looked good, I “firmly” reinstalled the panel, powered it up, and used the app to start the system manually; lo and behold, everything worked. Not sure what I did, but everything appears to be running smoothly.

I would have simply removed my initial question but noticed a few people had read my question–thus this reply to my initial post just incase someone might find it helpful.


#3

Our favorite type of support :wink:

:cheers: