Controller anomalies


#1

We’re using an Iro 16-zone controller with the drip irrigation system at our house. We installed the controller just under a year ago, and in general it’s been working great. I configure it with the mobile app (currently updated) under iOS 10 on an iPhone 6.

In the last few days, two anomalies have come up:

– The other day, I tried to manually start watering of one of the zones, but it wouldn’t start. I tried a couple of times in a row using the mobile app (pressed the blue icon at bottom center, changed “All Zones” to the one zone desired, set the time to 2 m and pressed “Run Now”). It wouldn’t go. I heard no sound of the valve opening or water in the pipes. I tried starting another zone manually, and it started without problems. Then, a couple of days later, I tried the problematic zone again, and this time it started normally. I realize I can’t rule out a physical/mechanical problem (oxidation on the wires to the valve, etc), but these seem unlikely.

– Today I started another zone manually to water for a few minutes so I could check some emitters. The zone started normally, but I found I couldn’t get it to shut off early. I tried hitting stop in the mobil app several times. That screen on the app showed it was supposed to have been stopped, but water kept running full pressure, and the app’s main screen indicated that it was running. Finally, it stopped when the amount of time I’d entered initially zeroed-out.

Any thoughts on debugging this? Would, say, restarting the Iro controller be of any help?


#2

Maybe you had a poor wifi connection to your phone.


#3

@Frank626 Which zone were you unable to activate with your app? One idea to troubleshoot that and identify if it is an irrigation issue is to put that zone wire into a different wire terminal and see if you encounter the same issue. As for the inability to stop a zone, do you mind telling me if you were running on iOS or Android? Do you know what version of the app? If I know this we can see if we can recreate the issue or if maybe it was just a strange isolated glitch!
McKynzee :rachio:


#4

Thanks for the posts. Actually everything is working right now, so I’ll have to wait until (or if) it malfunctions again to try to debug it. McKynzee, as noted in my original post the mobile app I was using was the most recent one for iOS.


#5

@Frank626-
Sorry I missed than in your first post! Let us know if you start running into issues again, hopefully it worked itself out.
McKynzee :rachio: