Connecting to Nest Issues


#21

I saw that, but was never presented with an “Add Home” step.


#22

Just disconnected everything from the nest side and went through the steps. The Add Home pop up never presents itself.


#23

@sshanson Thank you for that extra info! That’s really strange. I will have someone on our end try to connect their nest again and see if they run into the same issue so we can troubleshoot more effectively.


#24

Thanks. I just disconnected it again and try to reconnect. No Joy. The nest side shows the device connection. the Rachio side does not.


#25

@shhanson

I’m going to have the development team research this tonight. Will have an answer for you tomorrow.

Thanks for your patience.

:cheers:


#26

@shhanson

I had the development team review the Nest integration and things seem to be working properly. I tried one as well and it seemed to connect fine.

When you click Accept on Nest you should be redirected back to our site, and it can take 5-10 seconds for the Nest Home to show up in the integrations panel.

What browser are you using? Maybe try a different browser to start.

I’ll ask our web app team if they have any troubleshooting we can try.

:cheers:


#27

I am using Safari. I will try it with chrome.


#28

Using Chrome did the trick. Once I was about to display the “integration” successfully after deleting the nest connection and re-establishing it using Chrome Browser, it showed up just fine on Safari. I think that it has something to do with Flash issues.


#29

Fantastic!

For the development team, what browser and version were you have issues with?

:cheers:


#30

Safari: Version 10.0.3 (12602.4.8)
Again, I think that it may have been Flash issues. I have my preferences locked down pretty tight. I allowed flash for this website.


#31

Great thanks, I’ll forward this to the development team.

:cheers:


#32

@shhanson, just to confirm, you weren’t seeing your Nest account sync with the Rachio webapp (see 01:15 in this video) on Safari, but it worked properly on Chrome?


#33

Just installed the new app on Android. When closing the app and trying to connect with Nest thermostat via integration via web, it fails. It takes me to the Nest web applet which says “oops, something went wrong. I’m using Safari on my iPad. Running iOS 11.2.1.