Can't stop a single zone manual run in 2.5


#1

If I want to test a zone I HAVE to let it run for a minute. The “Run” button no longer changes to be “Stop” after I start the manual run. Seems this has been reported in the past and it’s back in 2.5.


#2

The remote should still work as before, don’t believe that was changed.

What client are you using?

:cheers:


#3

iOS 9.3.1 iPhone 6s Plus. Like was posted in 2014, I have to hard close the app and come back into it and then the “Stop” appears. Definitely a bug that wasn’t there before upgrade. I’ve been using this feature a lot at the beginning of the season as I troubleshoot issues.


#4

Ok, we haven’t experienced that but will have iOS team try to reproduce what you are experiencing. We’ll do a patch release once we have identified issue. Have you tried closing and re-opening the remote?

:cheers:


#5

By remote I’ll assume you mean the app. If I hard close the app it works again. Quite frustrating.


#6

I just meant the ‘X’ on the remote which closes it, then re-open it (without killing the whole app).

We will try to reproduce the issue you are experiencing.

:cheers:


#7

Ah… ok I just tried that, but no luck. Had to close the app entirely.


#8

Thanks, our team will release a patch tonight that might help the issue you are seeing, will let you know when it is released so you can see if helps with issue you are experiencing.

:cheers:


#9

This should be fixed now.

:cheers: