Cant activate 2nd schedule


#1

I recently added a new zone to my system to allow filling my pool. Everything seems setup correctly and I can activate the zone through the app to turn it on and off.

I added a Fixed Interval zone for the pool to run every day at 7pm for 5 minutes. I can run this schedule manually by opening the schedule and clicking the “Run Schedule” button at the top. However, this schedule doesn’t seem to be running and when I look at my zones, all the other zones indicate the next time they will run but the pool zone says “Not Scheduled”.

My main watering schedule is a Flexible Daily schedule, includes all zones except the pool, and seems to be working fine.

It feels like such a simple thing I’m trying to do. What am I doing wrong?


#2

Hey @tloomos-

I reviewed your account and there are quite a few things happening… First of all, it looks like you are in standby and that has been enabled multiple times in the past week or so. Do you have any integrations on your controller like Alexa, Nest, or IFTTT that may have been causing this, or have you been enabling it? This would prevent any schedule from running unless it was ran manually.

McKynzee :rachio:


#3

Hmmm - I didn’t even realize there was a standby more that could be turned on or off. I’ve seen that in the control panel, but just thought it was automatically in standby mode whenever it wasn’t actively running a zone.

I do have Alexa integration and my wife has been using it frequently to water some new plants. When she does this, she just runs a specific zone for 10 minutes. I didn’t realize that would impact any schedules, other than knowing that those specific zones had gotten some water so if they are part of a flex schedule might skip their next cycle or whatever to compensate.
.
I turned off Standby mode and things look normal now, where i see the calendar and zones showing next watering days as expected.

I didn’t explicitly turn on standby mode, so I’m curious what triggers it. I recently had a new zone installed for the pool, and the tech used the manual buttons on the controller to test it, could that do it? You mentioned Alexa can cause that, but I would only expect that if someone gave the specific command through Alexa to put it into standby mode.


#4

So standby mode is typically used for off season when you don’t need to water. It stops all of your schedules, but allows you to keep your device on so you can receive firmware updates!

Alexa typically shouldn’t affect your schedules other than how you described! Looking deeper into your controller logs however, it looks like Alexa was responsible for enabling standby mode on March 26th 3 times, April 12th twice, and May 7th twice. Is there any chance you may be using any of these commands when trying to stop a zone or something along those lines?

  • turn Rachio off
  • turn off
  • off

McKynzee :rachio:


#5

I bet that’s it. My wife was probably trying to turn a zone off and inadvertently turned the system off :slight_smile: Thanks!!


#6

No problem @tloomos!