Can’t schedule in IOS app, zones duplicated (working now)


#1

Ran into an issue with the new app. Anytime I try to create a schedule it shows the same zone twice in the schedule so it’s wont save. This is on 3.5.0 on iOS. Anyway to get around it to create a schedule?

Here is the error.


#2

@tomhansen

I tried to have the team reproduce this and they haven’t been able to.

Can you list out the different options you chose for this schedule? (i.e. type, when would you like to water, when do want to run this schedule, smart cycle, weather intelligence).

Thanks for your patience.

:cheers:


#3

My schedules all got duplicated.


#4

Seems to be ok now.


#5

I’m trying any schedule. I also tried renaming my zones to single words. Two zones are shrubs and two are grass so I’m trying to split them up.

What’s strange is that when I wanted to make screen shots and steps it now works. I think the only thing I did different before was uncheck all the smart stuff on the intelligence page (to just get it to run two zones for 10 minutes each) - I was doing

Two zones (both drip or both grass)
Fixed schedule (the bottom one)
Unchecked everything
Pick specific days (all days checked)
No intelligence (uncheck everything)

Maybe there is a bug in there somewhere?


#6

I agree. Maybe a problem on their end?

I’m a software developer so I have been approaching this like I would with my stuff - loading the app on my wife’s phone, trying a kindle for android (but it needed an os upgrade).

Anyway working now.

Wonder why?


#7

May have loaded (or stored) the zone data incorrectly. Do you recall if, on the zone selection screen, the zones were duplicated there? Or did you only see the duplication once you got to the end of the schedule creation?


#8

Thanks @tomhansen, I will continue to have the team investigate and try to reproduce this.

:cheers:


#9

It was only duplicating the zones on the last screen. I also tried renaming the zones and disabling the zones (so there was just one, for example) to see if that changed anything. Before (when it wasn’t working) that did not fix it.


#10

I am having the same problem. I submitted a ticket. It looked correct when I first set it up then came back just to look at the times again and it showed the duplication. I deleted the schedule and set up a new one. Same thing, looked right at first. Then a few minutes later all duplicated.


#11

@KTD

This issue should be resolved. Something deeper we are working on correcting but everything should be good to go now.

:cheers: