Automatic schedule setup seems long


#1

Brand new user so forgive the newbie questions. Had my Iro for a week or so and I think perhaps it is running way too long. I just followed the defaults when I set it up. I have 7 zones and each zone is set to run for 28 minutes and then each zone does 2 of those cycles so the total watering time is 6 and a half hours. Does that sound normal? I think my old system only ran each zone for like 10 minutes. The report shows I used 1600 gallons of water on each day that it ran.

Also - question on the weather intelligence. I have that turned on - my system ran yesterday as was in the plan for every 3 days, but today it rained all day here (I live in Cumberland, RI 02864). Does the delay for rain only look at wether it has rained over the previous days or does it look forward as well. I understand why it ran because it had been 3 days, but still you would think that maybe if it is going to rain all day the next day it should take that into consideration?

Thanks for the help.


#2

I’m in a similar position (Bellingham, MA) - just installed my Iro today and it wants to water my 8 zones for an hour each, every 3 days…

I’m under a water restriction now, only once per week… I changed the interval from 3 days to Every Friday, no change in the duration… I guess it doesn’t change when you do that but I can’t figure out how to set an initial interval… Setting up a new watering time just asks me for the zones to water and seems to default to 3 days…

Thanks!


#3

@davidj5684, good afternoon. Sorry for the delayed reply.

Sounds like we’re experiencing two issues that are compounded by one another.

  1. The first is your watering time durations. Do you happen to know what nozzle type(s) you had selected for this zone? The nozzle type plays a big role in your watering time durations as the precipitation rates determine how long the zone should run for. In your case, we probably just had a nozzle selected that didn’t match the actual nozzle type or output of the nozzle in your system. For example, if your nozzle selection was .5 in/hour, but the true output is 1 in/hour, then the Iro will schedule durations that are twice as long as your lawn needs. Is a simple data issue that can be changed in the app.
  2. The second issue you’re experiencing is you have the Smart Cycle enabled. From your experience, it’s operating properly, but relies on the watering time durations from #1 to split up the intervals. For more information, please see this support article on Smart Cycle.

As for your question on the Weather Intelligence feature, the Iro looks back AND forward 24 hours to measure observed and predicted rainfall. If the total of these two numbers meets or exceeds your Weather Intelligence threshold, then your schedule will be skipped. Additionally, the Iro will monitor ET and skip your watering time if the recorded ET is less then the observed and/or forecasted precipitation since the last scheduled watering time. Hope this makes sense. :wink:

Please let us know if you have any other questions we can help answer.


#4

@jsurpless, great question.

The Iro will populate the recommended durations and an interval for the watering time given the zone attributes selected. Any changes to these recommendations are static and do not automatically change – user override is required. In our 2.0 release, we’ll be adding FLEX schedules, which will water as needed (using user imposed restrictions). Each zone will have it’s own “bank account” that will increase with “deposits” (watering events, rainfall, etc) and decrease with “withdrawals” (evaporation, wind, etc). A minimum and maximum budget for each zone will be set and the water level will automatically be kept within this budget given watering rules you set. Think of it as automated watering times with real time, seasonal adjustments on a daily basis.

Let me know if this addresses your concerns moving forward.

Best, Emil


#5

Looking forward to v2.0, thanks


#6

I thought these flex schedules were a part of the product from the very start. That the system would adjust watering times based on seasonal changes and specific weather events. Disappointed and looking forward to the 2.0 release. May is almost over! :smile:


#7

We do have a lot of automatic water saving features currently, they just don’t change the frequency (# of days) of watering. These are all currently on regular watering times (you can enable/disable) and have been since the device was released. 2.0 will make water efficiency even more enhanced than it currently is :beers:

Currently we have:

  • Smart cycle breaks up your schedule to minimize runoff.
  • Weather intelligence will skip schedules automatically, think of it like a virtual rain sensor
  • Water budgeting will adjust your schedule durations on a weekly basis due to current weather

http://support.rachio.com/article/282-water-budgeting-and-evapotranspiration-watersmart


2.0 is adding flex schedules, which will adjust your watering frequency.


#8

Thanks for the reply - sorry for very late response. I was on vacation when you responded then I kept forgetting about it.

Ok so for nozzle types I had set then to be rotor heads which I believe is what I have - so its using an assumed 1 in/hr. Is there any way to tell what my output should be based on the type of head, or is the only way to get it to use catch cups? Most of my heads are rainbird 5000 heads. I understand what you were saying if I had set it as a low head (1/2 inch) that it would water longer, but I had it set at 1 in/hr and its still running for 6 and a half hours and putting out 1600 gallons. Seems like a lot to me!

Nice to hear about these 2.0 features coming out. Any idea on an ETA? I thought the software was already compensating for season changes - it doesnt do that now? For example in the heat of summer one may need to water every 2 days, but in the fall maybe once a week. its not already changing that automatically? Guess I will have to play with it manually until 2.0 is out.


#9

I just set mine manually. To get a reasonably accurate schedule generated you need to SUM up all of the nozzles in a zone…so if you have, for example, 3 Rainbird 5000 Nozzles in a zone, each putting out .5 inches/hour, then your Rainfall/hr for that zone is 1.5 inches. If you set it to 0.5 inches, that’s why your zone time is way long. If you set it to 1.5 inches, my guess is your zone time will end up being 20 minutes.

I have made some other suggestions regarding zone mapping so that you can accurately represent the nozzles in a zone and their rainfall rather than selecting one nozzle and a cumulative rainfall/hr rate as is the current setup. I have multiple zones where there are multiple different nozzle types in the same zone which makes my Rachio setup a little inaccurate.


#10

@davidj5684, Good question. Taking a look at Rainbird’s website, the 5000 series head has a precipitation rate that can vary from 0.20 to 1.01 inches per hour (5 to 26 mm/h). Therefore, we need to understand what the precip rate is for the entire zone, which is best calculated using catch cups.

@cfagyal is spot on! For more information, please see this support article on calculating precipitation rates.

We appreciate this idea and have it in our backog for future consideration. Catch cups should allow you to accurately find the precip rate for your mixed zones. Please let me know if you’re having difficultly with this and we’d be happy to help.

Soon! We’re finishing up testing of flex schedules now.

Currently we will adjust your schedule once a week by increasing or decreasing your watering times for changes in ET (assuming you have the Water Budgeting feature enabled). With Flex schedules, we will adjust your watering frequency, but keep watering times constant.


#11

Thanks. I did 2 things and I can see it made a huge difference. I installed the beta of 2.0 (after I had posted my last response I did more looking around and decided to request a beta invite). Just installing the beta and moving my schedule to a flex reduced it from 6 and 1/2 hours total down to about 4 and 1/2. HUGE improvement!

I then went into each zone and changed the sprinkler type up to the one that assumes 1.5 in/hr rather than the 1 in/hr I had set. That brought me down to 2 hrs, 53 mins.

I will probably end up buying some catch cups so I can figure out a more accurate forecast, but I think where i am at right now is probably a lot more realistic and now I am not over watering (at least not as bad).

2.0 update looks AWESOME by the way. Much nicer interface let alone the flex scheduling should be a huge water savings for all.


#12

Note this is just total duration for all zones, but in actuality will be much lower, since they will be running at different frequencies. Going to remove total duration since it is very misleading. Better to focus on each individual zone run time. We also have the ability in flex to add more/less water as needed. We do the math, you just pick more/less.

:beers:


#13

@davidj5684, remember to consider your head placement when assigning your nozzle setting. If you have head to head coverage, you’re effectively getting double coverage with every nozzle and will have a precip rate that’s close to 2x that of a single nozzle. This is where catch cups come in handle to understand the true precip rate in each zone. Using 3 or more catch cups per zone is best so you can calculate the average.