Attempting to install my Gen 2


#1

I’ve got all my wires hooked up (although, there is one wire, which was connected to a terminal named “V” on my old controller. I don’t know where this should be connected. There was also an “M” wire which I’ve connected to the M terminal.)

I plugged the controller in but only the first led lights up and the device is not found on the iPhone app. Tried unplugging and replugging, nothing. Tried the reset procedure of holding down the “up” button and the round button together but this does nothing…never gets the full ring to light up.

Edit: Just noticed that, when initially plugged in, the first LED doesn’t blink as if booting up, it just goes right to solid blue.

What now?


#2

How long are you keeping it unplugged for when trying to reboot it? I would leave it out for a good 10-30 seconds. I can’t say I’ve seen a problem with it booting up before.

I think the V = Valve http://support.rachio.com/article/473-advanced-wiring but I’m sure others here are a lot more knowledgeable.


#3

I think it was unplugged for, at least, that long but, I will try again.

I attached the “M” wire from the old controller to the "M’ terminal on the Rachio. But I also have this “V” wire.


#4

Left it unplugged for 2 minutes…plugged back in and LED 1 just came on solid…no blinking and no other lights.

Also, the reset procedure does nothing.

Defective unit?


#5

Email support


#6

@Mikegoldnj

We can RMA you a new unit overnight if it is defective.

Just send me your contact information and we will take care of it.

Thanks for your patience and we will do everything in our power to get you up and running.

:cheers:


#7

Had my Gen 2 installed professionally. Everything worked fine but the installer shared the device with me. Then I had to change wifi networks. He forgot the device on His phone, and I forgot the device on mine. Now I am trying to install but can’t find the device. Have run through all the troubleshooting but nothing works. Device first light is solid, second light blinking, but nothing works. Help.


#8

Hey @Tim88-
When you say you forgot the device on your phone, do you mean you deleted the device on the app? Just wanting to make sure I understand the situation!
McKynzee :rachio:


#9

Yes, deleted


#10

@Tim88-
Awesome, thanks for clarifying. My guess is the wifi on your controller needs to be reset. In order to do this, here are the steps you need to take:

  1. Unplug your device and plug it back in.
  2. Immediately after plugging your device back in, hold down the down arrow and the select button until the LED ring is fully illuminated.
  3. The controller will reset the wifi connection (this could take several minutes.) It is ready to connect to a new wifi network when the first light is illuminated and the second light is blinking.

After this, you can go through the process of adding a new device, and you should be able to see your controller! Let me know if you have any issues.

McKynzee :rachio:


#11

Did that. Today, and just now. No accessories found.


#12

Could it be that when installer deleted the device and then I deleted the device, it erased it?


#13

Hm… That’s strange. Have you contacted support? They may be able to figure out what exactly is keeping you from finding your device. You can email them at support@rachio.com. Let me know if I can answer any other questions!
McKynzee :rachio: