As Needed Schedule Not Keeping Up - Lawn Turning Brown


#1

I have been using the as needed schedule, but my lawn is turning brown/dying.

A little back story. I live in Rio Rancho, NM and each spring we get winds almost every afternoon that range from 5 mph to 30 mph (I live on a hill and the lawn has little protection from the wind). There is also very low humidity. The as-needed schedule has been watering every day and it is not keeping up. I have all of the custom parameters set for each zone and have started to bump up the watering times in each zone.

Is there anything else I should be doing? How do I make the Rachio more accurate to not let this happen anymore?

(I was previously using flex and switched to as-needed because flex was heading off to the sunset).


#2

@lford If Flex was working, maybe you want to fire it up again ? @franz confirmed that it’s coming back for good. If you want to still attack As Needed, then maybe share more of your settings. Do you have Bermuda ? If so, what do you use for Root depth, soil, etc? You mentioned that it’s running daily, but with what kind of duration, and is if it’s cycle soaking maybe describe that as well?


#3

The grass is supposed to be a tall fescue, but it looks like there are a couple of other varieties mixed in. I have been using the standard 6" as root depth. I dug some of it up and it looks like it might be more like 5", but I didn’t adjust the depth. The “as-needed” was watering 3 minutes a zone (I have bumped it up due to the lawn dying). On flex it was using around 7-9 minutes a zone depending on the day. My soil type is loamy sand.


#4

@lford that seems like a very short watering time. Would you mind sharing more details about your zone? Have you changed any other zone settings? I can’t get less than a 9 min watering time with cool season grass on loamy sand. You may already know this, but the reason it waters so often is b/c of the soil type. The sandy soil types don’t retain water.


#5

Below is how a zone is typically setup. The only changes are adding slope on the front yard and some areas are in full sun (I have 5 zones of grass). I have setup custom nozzles and that might be why it says I only need 3 minutes per zone?


#6

That could certainly be the case. What is the precipitation rate (pr) for the custom nozzle used in the zone in question?


#7

Unfortunately it doesn’t appear I can view the custom nozzle information. Does anyone know how to view it?


#8

@lford. It isn’t visible from web. Look for a pull down menu in the app.


#9

1.86 in/hour. Below are the nozzles I have installed.

Installed Nozzles


#10

@lford. That’s about 35% higher than the 1.4in/he default. It may be a factor but I doubt it’s the biggest one. Maybe @brad can give more insight. I don’t have much experience with As Needed.


#11

Do you use the web app a lot? Sometimes advanced settings can get inadvertently reduced if you use the scroll wheel on your mouse. That was the case with some users here


#12

I use a combination of both. I have verified all settings are correct and were not inadvertently adjusted.


#13

@lford Do you have other non-grass zones in this schedule? The only thing I can think is that one of your other zones is forcing the schedule from a 2 day interval to an everyday, which is cutting your run time in half. We’re working on messaging this in the app, but for WAN schedules, they need to be separated into different schedules by plant type for them to be most effective. In either case, if you’re plants aren’t getting enough water you can increase the duration in minutes within the edit schedule screen.


#14

I do. I have one for shrubs and one for trees in the schedule. I will work on separating them tonight and see what happens with the watering times. Is this an issue with the Flex schedule as well?


#15

Took some time at work to switch it - don’t tell my boss. :slight_smile:

I separated out the different zones (1-5 grass, 6 trees, 7 shrubs) and setup separate schedules for all of them. The watering times greatly increased for each zone. The grass went from 3 minutes to 8 minutes (this is what was pretty close to what Flex was using).

This appears to have fixed the watering duration issue. One issue when doing this is that I have two grass zones in " some shade" and the as-needed schedule wanted to water the “some shade” zones a minute more then the “lots of sun” zones. That doesn’t make any sense to me. Is it supposed to work that way?


#16

I would be willing to bet you have a fescue or bluegrass lawn. We have higher winds than this in Oklahoma City and bermudagrass does fine. Try mowing higher,too.


#17

No that doesn’t make sense :confused: Let me check with @franz tomorrow. Glad to hear that grouping the zones seemed to do the trick for the duration issue. Did it also change the grass to every 2 days?


#18

No, the grass is still scheduled for everyday.

The trees and shrubs are about every 6 days now.


#19

@lford The one minute difference could just be a slight rounding display since we only show minutes and not seconds. It could be a few seconds difference.

Exposure might slightly affect duration, but largely affects the watering intervals since we use exposure as an offset of crop coefficient. (less exposure pulls down the crop coefficient, which pulls down your daily ET…i.e. the plant is transpiring less per day, so needs to water less frequently)

For a test, I created one zone with lots of sun and it is going to run for 37 minutes, every 8 days. I also created a mostly shade zone that runs for 37 minutes and waters every 5 days.

Hope this helps.

:cheers:


#20

The grass is still scheduled for every day in lieu of every other day. Is that a bug as well or is it due to my soil parameters - it seems like an awful lot of watering? (I just made a new grass schedule and it is scheduling for every day watering as well.)