Android App


#1

Getting “Your device isn’t compatible with this version” on my Tmobile S6 Edge running 5.1.1

Anybody have this issue?


#2

It works on my S6 Edge with 5.1.1 on T-Mobile. The app version is 2.0.7-107.


#3

This is what I get.


#4

Maybe try clearing the Play Store cache?


#5

I just tried that and received the same error. I even tried to uninstall playstore updates and still the same.
Wonder if I can just get the apk and install it that way.


#6

I’ve forwarded to our Android team, will let you know what they come up with. :cheers: