4th LED continuously blinking


#1

Continuing the discussion from [Anyone's Experience ATT Uverse WiFi with Rachio]
(Anyone's Experience ATT Uverse WiFi with Rachio):

@anders1212

Finally tracked this issue down. For flex daily schedules we send a backup schedule to the controller in case it is offline for a certain period of time. When you disable a flex daily schedule (you have two disabled flex daily schedules, one enabled flex daily schedule) we should be removing those backup schedules which we are not.

A fix for this will be applied over the next few days. In the meantime, if you want the blinking to stop, delete the disabled flex daily schedules the problem should go away. You might also have to power cycle the controller after deleting the schedules.

:cheers:


#2

Solved!


#3

@franz

Thanks for the follow up! Good to hear you guys came up with a solution. Another great example of Rachio’s excellent service and support.

For me, I will just delete the two disabled Flex Schedules. They will not be used ever again anyway.

Thanks again Rachio Support Team!

@Devin


#4

Minor correction, it was not an issue with the disabled flex daily schedule but an issue that the flex daily schedule only had one zone and that zone was disabled.

The workaround posted above still fixes the blinking light issue. We will put in validation that enforces a flex daily schedule to have at least one enabled zone.

:cheers: