1 zone won't turn on


#1

I tested all 6 zones of my generation 2 system and they all worked perfectly this morning. Later this morning I ran all 6 zones to water my yard but now one of the zones will not turn on even though it shows it’s running on my app. I unplugged the unit, I manually turned on that zone from the solenoid. That zone will still not turn on even though it shows it’s running on my app. Any other suggestions of what to do? Again, that zone worked fine earlier this morning when I tested it.


#2

@Klp - if “manually turned on that zone from the solenoid” means opening the bleed valve on the valve, then Rachio, wiring and electricity have been taken out of the error domain. What is left is no water supply to that valve or a defective valve that needs to be rebuilt.


#3

Thanks. I definitely have water going to that zone as when I manually turn the bleed valve all heads on that zone work perfectly. I was afraid it might be the valve itself, but it worked perfectly 15 minutes earlier in the morning. That’s what I can’t understand is why it worked fine 15 minutes earlier, but then won’t turn on now?


#4

@Klp - then I’m taking the first debugging step was “manually turning the zone on at the controller”. Do you have a volt meter? If so, then a resistivity check between the Common line and the zone wire can determine if there is a break in the circuit someplace. Or one can test the voltage (should be ~ 24 VAC) at the remote solenoid. It could be the solenoid failed. Those are inexpensive and replaceable.